Post Reply 
softmodded wii that will not go to setting
Author Message
accoman Offline
Junior Member
**

Posts: 3
Joined: Dec 2012
Post: #1
softmodded wii that will not go to setting
I have a softmodded wii and it will not go into the wii setting any ideas on what to do?
12-07-2012 05:20 AM
Send this user a private message Find all posts by this user Quote this message in a reply
Deak Phreak Offline
Super Spiffy Admin
*******

Posts: 555
Joined: Nov 2009
Post: #2
RE: softmodded wii that will not go to setting
(12-07-2012 05:20 AM)accoman Wrote:  I have a softmodded wii and it will not go into the wii setting any ideas on what to do?

Very strange, are you talking about the wii's system menu / settings or a loaders setting page such as USB Loader GX?

Does it give any errors or clicking on the setting button just doesnt do anything?

12-07-2012 07:51 AM
Send this user a private message Visit this user's website Find all posts by this user Quote this message in a reply
Grhum909 Offline
Super Moderator
******

Posts: 586
Joined: Jan 2010
Post: #3
RE: softmodded wii that will not go to setting
This is a "brick", i don't know if you use another work in english for that.
May be you can try to install an older firmware , then update a new time.

[Image: themecreatorspiffynetwork.png]
12-08-2012 01:10 AM
Send this user a private message Visit this user's website Find all posts by this user Quote this message in a reply
accoman Offline
Junior Member
**

Posts: 3
Joined: Dec 2012
Post: #4
RE: softmodded wii that will not go to setting
(12-07-2012 07:51 AM)Deak Phreak Wrote:  
(12-07-2012 05:20 AM)accoman Wrote:  I have a softmodded wii and it will not go into the wii setting any ideas on what to do?

Very strange, are you talking about the wii's system menu / settings or a loaders setting page such as USB Loader GX?

Does it give any errors or clicking on the setting button just doesnt do anything?

The wii setting menu, someone said its a brick but everything else works all the mods with no trouble.
(12-08-2012 01:10 AM)Grhum909 Wrote:  This is a "brick", i don't know if you use another work in english for that.
May be you can try to install an older firmware , then update a new time.

if its bricked won't the whole system be locked up?
(12-07-2012 07:51 AM)Deak Phreak Wrote:  
(12-07-2012 05:20 AM)accoman Wrote:  I have a softmodded wii and it will not go into the wii setting any ideas on what to do?

Very strange, are you talking about the wii's system menu / settings or a loaders setting page such as USB Loader GX?

Does it give any errors or clicking on the setting button just doesnt do anything?
no errors just a black screen when you try to go into wii setting menu
(This post was last modified: 12-08-2012 03:55 AM by accoman.)
12-08-2012 03:54 AM
Send this user a private message Find all posts by this user Quote this message in a reply
Grhum909 Offline
Super Moderator
******

Posts: 586
Joined: Jan 2010
Post: #5
RE: softmodded wii that will not go to setting
Do you know "pimp my wii"?
This is a very good homebrew.

[Image: themecreatorspiffynetwork.png]
12-08-2012 04:09 AM
Send this user a private message Visit this user's website Find all posts by this user Quote this message in a reply
Deak Phreak Offline
Super Spiffy Admin
*******

Posts: 555
Joined: Nov 2009
Post: #6
RE: softmodded wii that will not go to setting
Sounds like something happened with your wii system menu then. If you know what version it is, you can look around for the same version and see about installing it. If you grab the program NUS Downloader, you can browse the database, download what you need and install them on your wii. You can go to Database / System / System Menu / XX such as 4.3U for the latest USA system. Before you do this, be sure to make a nand dump of your system and have a way to boot up priiloader / bootmii before doing any of this.

12-11-2012 10:02 AM
Send this user a private message Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply